package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+\/\d+\/\d+\s+\d+:\d+\s\d+\s+(?<your_field>.*)`)
var str = `03/01/2019 07:10 0 MBAM CLIENT (2.5_64b) EN.$w$`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}