#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s){.*}"
Local $sString = "This is a text that says nothing" & @CRLF & _
"Another string of that useful text" & @CRLF & _
"Below something more interesting" & @CRLF & _
"/BEGIN/" & @CRLF & _
"{" & @CRLF & _
""something" : "interesting"," & @CRLF & _
""thatcanbe" : "parsedproperly"" & @CRLF & _
"}" & @CRLF & _
"/END/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")