package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(la)(la)*(f.*)`)
var str = `lalalalalalaffffff`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}