#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*)"
Local $sString = "foo/bar" & @CRLF & _
"FanFicFare rules!"
Local $sSubst = "[Characters].\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)