$re = '/(.*)/m';
$str = 'foo/bar
FanFicFare rules!';
$subst = "[Characters].\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;