#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "return[ \t]+("[^"\\]*(?:\\.[^"\\]*)*"|@"[^"]*(?:""[^"]*)*"|[^"\n;]*);?"
Local $sString = "return @"hello world""
Local $sSubst = "{\g<0>}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)