#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b19(?=(?:1|2))(\d{2})"
Local $sString = "1916-1918 subscales for a subject" & @CRLF & _
"1998-1914 subscales for a subject" & @CRLF & _
"subscales for a subject 1998-1920"
Local $sSubst = "20\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)