const regex = /(?<!^(?:\S\S|\s\S|\S\s)*)./gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<!^(?:\\S\\S|\\s\\S|\\S\\s)*).', 'gm')
const str = `Testing Text`;
const subst = `*`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);