import re
regex = re.compile(r"(?<!^(?:\S\S|\s\S|\S\s)*).", flags=re.MULTILINE)
test_str = "Testing Text"
subst = "*"
result = regex.sub(subst, test_str)
if result:
print(result)