$re = '/(?<!^(?:\S\S|\s\S|\S\s)*)./m';
$str = 'Testing Text';
$subst = "*";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;