using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"1_c Anruf/Meldung am \(Datum\)\s*:+\s*([^\r\n]*\S)";
string input = @"1_c Anruf/Meldung am (Datum): 04.Mai.2020 ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}