$re = '~1_c Anruf/Meldung am \(Datum\)\s*:+\s*([^\r\n]*\S)~m';
$str = '1_c Anruf/Meldung am (Datum): 04.Mai.2020 ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);