package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)1_c Anruf/Meldung am \(Datum\)\s*:+\s*([^\r\n]*\S)`)
var str = `1_c Anruf/Meldung am (Datum): 04.Mai.2020 `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}