#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w)( )(\w)"
Local $sString = ""\|\s*language\s*=\s*Freaslainnis Iartharach\b" "|language=fy" \"
Local $sSubst = "\1\\\2\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)