package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w)( )(\w)`)
var str = `"\|\s*language\s*=\s*Freaslainnis Iartharach\b" "|language=fy" \`
var substitution = "\1\\\2\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}