#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)url\(((?:\/[^\/()]+?)+?\.(gif|png|jpg|jpeg|svg|woff|eot|ttf))[^)]*\)"
Local $sString = "url(/var/www/synergicNetwork/app/webroot/img/mosaico.png) no-repeat center center fixed; color:#fff; background-size:cover; url(/var/www/synergicNetwork/app/webroot/img/mosaico.png) no-repeat center center fixed; color:#fff; background-size:cover;" & @CRLF & _
"url(/ghfdgh/glyphicons-halflings-regular.eot?#iefix) format('embedded-opentype'),url(/fonts/glyphicons-halflings-regular.woff)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)