package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^A-Za-z]`)
var str = `asdfasdf
1234
asdf
.,f/24324
o'brien
wolf
cattle
Manatee`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}