$re = '/[^A-Za-z]/';
$str = 'asdfasdf
1234
asdf
.,f/24324
o\'brien
wolf
cattle
Manatee';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);