#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\r\n]"
Local $sString = "{"DEM":["DEM"],"SLOPE" & @CRLF & _
"":["SLOPE" & @CRLF & _
""]}"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)