const regex = /[\r\n]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\r\\n]', 'gm')
const str = `{"DEM":["DEM"],"SLOPE
":["SLOPE
"]}`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);