$re = '/[\r\n]/m';
$str = '{"DEM":["DEM"],"SLOPE
":["SLOPE
"]}';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;