package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\r\n]`)
var str = `{"DEM":["DEM"],"SLOPE
":["SLOPE
"]}`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}