#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^"]*"|\([^)]*\)"
Local $sString = "AFGHANISTAN (AF)" & @CRLF & _
"LAND ISLANDS (AX)" & @CRLF & _
"ALBANIA (AL)" & @CRLF & _
"ALGERIA (DZ)" & @CRLF & _
"AMERICAN SAMOA (AS)" & @CRLF & _
"ANDORRA (AD)"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)