package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^"]*"|\([^)]*\)`)
var str = `AFGHANISTAN (AF)
LAND ISLANDS (AX)
ALBANIA (AL)
ALGERIA (DZ)
AMERICAN SAMOA (AS)
ANDORRA (AD)`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}