# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\(category[^ ]*\)//;t' <<< "<CRIT> 23-Jun-2014::10:57:13.649 Upgrade committed
<CRIT> 23-Jun-2014::10:57:13.703 no registration found for callpoint plmsView/get_next of type=external
<CRIT> 23-Jun-2014::10:57:13.703 no registration found for callpoint View/get_next of type=external
http://yxuy5oau7nugw4kpb4lclrqdbixp3wvc4iuiad23ebyp2q3gx7rtrgqd.onion/items/crystal-meth-10g-mdma/refunds-policy
http://yxuy5oau7nugw4kpb4lclrqdbixp3wvc4iuiad23ebyp2q3gx7rtrgqd.onion/items/category/tutorials-and-e-books"