#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?um).*?\P{L}*?(\p{L}+-?(\p{L}+)?)\P{L}*$"
Local $sString = "Veel maatschappen worden opgericht door mensen met een vrij beroep , zoals arts en , " & @CRLF & _
"" Het is leuk 'n " & @CRLF & _
"Een goede fiscalist / " & @CRLF & _
"Dan kan hij 'n heel leger de baas , 'n " & @CRLF & _
"Ik zou denken van wel , eens deze kerel verdwenen zullen er nog erger aan de macht komen , mensen , crimineel krankzinnig , en fanatiek godsdienstig genoeg om met atoombommen naar het westen te smijten...Die " & @CRLF & _
"Wie o wie weet er een betaalbare #" & @CRLF & _
"De CEO(Chief Executive Officer , algemeen directeur ) en de CFO(Chief Financial Officer , financieel directeur ) moeten een plechtige verklaring afleggen dat alle controles waterdicht zijn en de auditor ( " & @CRLF & _
"U dient daarbij als verantwoordelijke voor de mutatie-officier ' " & @CRLF & _
"Vengaboys ( spreek uit : Bengaboys ) is een Nederlandse dance - " & @CRLF & _
"Hendriks = J.N. Schouten, "
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)