$re = '/.*?\P{L}*?(\p{L}+-?(\p{L}+)?)\P{L}*$/um';
$str = 'Veel maatschappen worden opgericht door mensen met een vrij beroep , zoals arts en ,
" Het is leuk \'n
Een goede fiscalist /
Dan kan hij \'n heel leger de baas , \'n
Ik zou denken van wel , eens deze kerel verdwenen zullen er nog erger aan de macht komen , mensen , crimineel krankzinnig , en fanatiek godsdienstig genoeg om met atoombommen naar het westen te smijten...Die
Wie o wie weet er een betaalbare #
De CEO(Chief Executive Officer , algemeen directeur ) en de CFO(Chief Financial Officer , financieel directeur ) moeten een plechtige verklaring afleggen dat alle controles waterdicht zijn en de auditor (
U dient daarbij als verantwoordelijke voor de mutatie-officier \'
Vengaboys ( spreek uit : Bengaboys ) is een Nederlandse dance -
Hendriks = J.N. Schouten, ';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;