#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?:\G(?!\A)\R+|New:\R+)\K.+(?!\R+\w+:\R)"
Local $sString = "" & @CRLF & _
"" & @CRLF & _
"New:" & @CRLF & _
"Remote_UI: Apple CarPlay application cannot be started (P3_DA18018395_012) (91735)" & @CRLF & _
"Media: After an iPhone is authorised as BTA device for the first time, Entertainment volume is abruptly set to zero when the user picks a song from "Current tracklist" (DA18018395_015)" & @CRLF & _
"" & @CRLF & _
"Known:" & @CRLF & _
"HWR in navigation entry is not read out (89412) " & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")