use strict;
my $str = '
New:
Remote_UI: Apple CarPlay application cannot be started (P3_DA18018395_012) (91735)
Media: After an iPhone is authorised as BTA device for the first time, Entertainment volume is abruptly set to zero when the user picks a song from "Current tracklist" (DA18018395_015)
Known:
HWR in navigation entry is not read out (89412)
';
my $regex = qr/(?:\G(?!\A)\R+|New:\R+)\K.+(?!\R+\w+:\R)/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}