$re = '/(?:\G(?!\A)\R+|New:\R+)\K.+(?!\R+\w+:\R)/m';
$str = '
New:
Remote_UI: Apple CarPlay application cannot be started (P3_DA18018395_012) (91735)
Media: After an iPhone is authorised as BTA device for the first time, Entertainment volume is abruptly set to zero when the user picks a song from "Current tracklist" (DA18018395_015)
Known:
HWR in navigation entry is not read out (89412)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);