package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\W+`)
var str = `Gem. Buitentemperatuur (etmaal)`
var substitution = "_"
fmt.Println(re.ReplaceAllString(str, substitution))
}