# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^((((([A-Z])\d+)[A-Z])\d+)\/\d+)$//gm;t' <<< "F21W2121/02"