using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^((((([A-Z])\d+)[A-Z])\d+)/\d+)$";
string substitution = @"";
string input = @"F21W2121/02";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}