$re = '/^((((([A-Z])\d+)[A-Z])\d+)/\d+)$/m';
$str = 'F21W2121/02';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;