#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\/.+\/.+\/.+\/([0-9]+)"
Local $sString = "http://novo.sos-admins.com/aplicacoes/mysql/179-acesso-remoto-ao-mysql.html"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")