package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/.+\/.+\/.+\/([0-9]+)`)
var str = `http://novo.sos-admins.com/aplicacoes/mysql/179-acesso-remoto-ao-mysql.html`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}