$re = '/(?:(?:Title|Starring|Directed by|Price|Opening|Showtimes|Year)\:)(.+)/';
$str = 'Title: The Independents
Year: 2015
Starring: Ronald Russo, Kevin Spielberg, Holley Spacey, James D. Frail
Directed by: James Aranofsky
Genre: Drama, Comedy
Price: $10
Opening: 4/15
Showtimes: 10a, 1p, 4:15p
Summary: Joe and Jane are a couple who decide to go independent. There is just one problem: neither of them are actually employed the first place. Hillarity ensues.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);