#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\n? */{2,} .*"
Local $sString = "<!DOCTYPE html>" & @CRLF & _
"<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">" & @CRLF & _
"<head>" & @CRLF & _
" <title>Online regex tester and debugger: JavaScript, Python, PHP, and PCRE</title>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"// comment" & @CRLF & _
" <meta name="keywords"// content="javascript,regex,regular expression,debugger,explainer,helper,tester,match,pcre,python,editor">" & @CRLF & _
" <meta name="description" content="Onli//ne regex tester, debugger with highlighting for PHP, PCRE, Python and JavaScript.">" & @CRLF & _
" <meta name="author" content="Firas Dib">" & @CRLF & _
" // this is a comment" & @CRLF & _
" <meta property="twitter:card" content="summary">" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)