package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\n? */{2,} .*`)
var str = `<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Online regex tester and debugger: JavaScript, Python, PHP, and PCRE</title>
// comment
<meta name="keywords"// content="javascript,regex,regular expression,debugger,explainer,helper,tester,match,pcre,python,editor">
<meta name="description" content="Onli//ne regex tester, debugger with highlighting for PHP, PCRE, Python and JavaScript.">
<meta name="author" content="Firas Dib">
// this is a comment
<meta property="twitter:card" content="summary">
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}