using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n? */{2,} .*";
string substitution = @"";
string input = @"<!DOCTYPE html>
<html xmlns=""http://www.w3.org/1999/xhtml"" xml:lang=""en"" lang=""en"">
<head>
<title>Online regex tester and debugger: JavaScript, Python, PHP, and PCRE</title>
// comment
<meta name=""keywords""// content=""javascript,regex,regular expression,debugger,explainer,helper,tester,match,pcre,python,editor"">
<meta name=""description"" content=""Onli//ne regex tester, debugger with highlighting for PHP, PCRE, Python and JavaScript."">
<meta name=""author"" content=""Firas Dib"">
// this is a comment
<meta property=""twitter:card"" content=""summary"">
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}