$re = '/\\\\a+/im';
$str = 'Stole a pair of glasses from a student in our class, then lied about it for 4 days. He was wearing the glasses today (Friday) and stated that he got them for a late birthday present. I called his grandfather, who said he was not given glasses and does not have or wear glasses. Grandfather saw the glasses the night before and told him to turn them in today. When I talked to Braylon, he admitted that he stole the glasses from William\'s desk and pretended to help him look for the that afternoon.
Tyron engaged in physical altercation with another male student in the AS boys\' bathroom. NEPD Case # 21-00277';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);