#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\.)(?=.*?\..*?)"
Local $sString = "8.500.00" & @CRLF & _
"900.03" & @CRLF & _
"1.000.000.67"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)