re = /(\.)(?=.*?\..*?)/m
str = '8.500.00
900.03
1.000.000.67'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result