using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\.)(?=.*?\..*?)";
string substitution = @"";
string input = @"8.500.00
900.03
1.000.000.67";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}