$re = '/(\.)(?=.*?\..*?)/m';
$str = '8.500.00
900.03
1.000.000.67';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;