#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=^.{4}).*$"
Local $sString = "1953-1-1;-0.2" & @CRLF & _
"1953-1-2;-0.2" & @CRLF & _
"1953-1-3;-0.2" & @CRLF & _
"1953-1-4;-0.1"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)