$re = '/(\[\[[a-zA-Z]*\:)/';
$str = '[[File:Johann Sebastian Bach signature.svg|right|250px|alt=signature written in ink in a flowing script]]';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;