const regex = new RegExp('(?=<)|(?<=> )', 'gm')
const str = `Hi, <name> pls visit <url>`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);