$re = '/(?=<)|(?<=> )/m';
$str = 'Hi, <name> pls visit <url>';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;