package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\r?\n]`)
var str = `(2 months)
ML`
var substitution = "_"
fmt.Println(re.ReplaceAllString(str, substitution))
}